Global Sources
EE Times AsiaWebsite
Stay in touch with EE Times Asia
eeBlogs-Article content Home / eeBlog / eeBlogs
Profile
Nickname: eeInvestigations     Articles(73)     Visits(25027)     Comments(2)     Votes(37)     RSS
Engineering Investigations is a blog for you to describe how you cracked a baffling technical problem and talk about ingenious solutions you developed to solve it. It celebrates your achievements and seeks to inspire others.
Blog Archive
2014 -  Mar.,   Feb.,   Jan.  
2013 -  Dec.,   Nov.,   Oct.,   Sep.,   Aug.,   Jul.,   Apr.,   Mar.,   Feb.  
2012 -  Nov.,   Sep.  
View All
Comment | Add to Favorites

Posted: 09:55:55 PM, 18/11/2013

Something's wrong with the picture

   

In the late 1970s when I was still in college, I worked for a while as a broadcast engineer at a local TV station. Working a weekend sign-off shift allowed me to still go to classes during the day.


Election night at a TV station is a true mad-house, with every scrap of equipment in use (and many personal bits and pieces in use, too), as they want to have as many remotes as possible. I'd drawn the assignment of "studio" (being physically handicapped sometimes has its own rewards). Of our four big studio cameras, two were out on location, leaving two at the studio. A little after 7:00 p.m., I noticed a problem with Camera 1, and after several attempts to adjust it failed, I told the directors that "Camera 1 just died"—not a welcome message, but they had to live with it.


The chief engineer was "floating," and at the time he was at the studio, so he went out to the sound stage to see if it might be a quick fix, then shoved the camera over into the corner and forgot about it.


A few days later, the engineer who normally worked on cameras started in on it, and after about two weeks, he gave up on it. The guy who normally worked on transmitters then spent about a week on it, with no more results. The chief engineer then spent about four days on it, with the same results. Then the guy who had the weeknight sign-off shift spent more than a week on it and still couldn't find the problem.


Just before Christmas, I was getting a bit bored, since the only thing to do on a Saturday night shift was to take the hourly readings on the transmitter and record them. I figured since I (a) had nothing better to do and (b) had nothing to lose as I could do no worse than everybody else, I'd go ahead and take a shot at it.


I did have two clues: First, by swapping heads between cameras, it had been proven that the problem was in the camera head (these cameras had a card case with a number of cards in the head, and about 30 inches or so of a 19-inch rack space of electronics back in the control room). Second, if the camera was left turned off for several hours, it would work for a couple of minutes when first turned on. So, I reckoned that it was some sort of thermal problem in the camera head.


I dragged the camera out onto the newsroom floor, punched up so I could see the resulting picture from the camera on one of the newsroom monitors, went into the lab, and gathered up the board extenders for all of the boards in the camera head. I also armed myself with several cans of freeze mist and a heat gun.


I started from one end of the card cage, putting one board at a time on the extender, then turning on the camera (fortunately, there was a circuit breaker on the camera head that could be used as a power switch), then waited for the camera to quit working. I then used the freeze mist to cool the board down to the point of it starting to get frosty, and observed the picture (or lack thereof). When there was no change, I powered down, returned the board to the card cage without the extender, and went to the next card.


Eventually, I found one where cooling it did cause the picture to come back! AHA! The first real progress in many weeks! So I used the heat gun to get the board warm again, and the picture went away. Repeating the cycle, I was sure that I knew which board actually had the problem. I mentally divided the board in half, and by freezing only part of it, determined which half had the problem. I repeated the "divide and conquer" technique until I'd isolated it to about one square inch, whereupon I changed tactics.


I brought out my trusty magnifying glass and carefully inspected that square inch. I discovered a cracked solder joint on a 5 watt resistor. Taking the board back into the lab, I broke out the soldering iron, and repaired the solder joint. Back in the newsroom, with the card still on its extender and power applied, the camera made a (sort of) nice picture even when the board was heated to "can't touch it" (maybe around 150 F). So, the basic problem was solved. I then spent the rest of that evening, and the next, having to readjust almost every setting in the camera, and finally had a really nice picture out of it.


Clark Jones earned a BS in computer science in 1980 and worked in the semiconductor industry for 23 years. He worked as a principal design engineer for a start-up doing both hardware and software.


He submitted this article as part of Frankenstein's Fix, a design contest hosted by EE Times (US).


 

Label: TV solder Camera 1
Views(404) Comments(0)
Total [0] users voted     
[Last update: 09:57:09 PM, 18/11/2013]
CONTACT US TO OWN A BLOGNew!  

Have Your Say!

Got something to say? Why not share itwith other engineers?

CONTACT US TO OWN ONE!

SEE WHAT OTHERS HAVE SAID?

eeBlogs

• Kangaroo Bot: A shining star
Posted:14/04/14 08:15 PM
• Sloppy method tarnishes stem cell r...
Posted:14/04/14 10:30 AM

• LCD inventor shook things up at DAR...
Posted:07/12/12 10:32 AM
• Robotics passion inspires Android c...
Posted:29/11/12 04:38 PM

• ARM shifts to open source LLVM comp...
Posted:15/04/14 06:15 PM
• Industrial IoT development made eas...
Posted:03/04/14 06:59 PM

• Semiconductor industry goes past $3...
Posted:05/12/13 09:57 PM
• Is Moore's Law still relevant? Does...
Posted:11/08/13 02:56 PM
Back
 
Back to Top